Uploaded image for project: 'PHP Legacy Driver'
  1. PHP Legacy Driver
  2. PHP-1512

MongoClient PHP 7 Issue

    XMLWordPrintable

    Details

    • Type: Question
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Works as Designed
    • Affects Version/s: 1.5.8, phongo-0.1.0, phongo-0.1.1, phongo-0.1.2, phongo-library-0.1.0, 1.6.0RC1, 1.6.0RC2, 1.6.0RC3, 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.6.4, 1.6.5, 1.6.6, 1.6.7, 1.6.8, 1.6.9, 1.6.10, 1.6.11, 1.6.12, 1.6.13, 1.6.14
    • Fix Version/s: None
    • Component/s: pecl-mongo
    • Labels:
    • Environment:
      Ubuntu 16.04 with PHP 7.0
    • Backwards Compatibility:
      Fully Compatible
    • # Replies:
      2
    • Last comment by Customer:
      true

      Description

      Greetings,
      We have old web apps running php 5.x with the MongoClient class.
      Is there a way we could download a use a old library of mongo php so that we can make our old web apps using mongoclient and other legacy function to work with php 7?

      Thanks!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              sage.gulati@gmail.com Sagar Gulati
              Participants:
              Last commenter:
              Rathi Gnanasekaran (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since reply:
                3 years, 37 weeks, 6 days ago
                Date of 1st Reply: