Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-10915

List authentication restrictions as a backwards incompatible feature

      https://docs.mongodb.com/master/release-notes/3.6-compatibility/#compatibility-enabled doesn't list authentication restrictions as a feature which must be removed prior to downgrading. Because these restrictions are attached to persisted user and role documents, authentication restrictions should probably be mentioned in that list.

            Assignee:
            kay.kim@mongodb.com Kay Kim (Inactive)
            Reporter:
            spencer.jackson@mongodb.com Spencer Jackson
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved:
              6 years, 19 weeks, 3 days ago