Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-10916

Check featureCompatibilityVersion on all replica set members before replacing binaries during upgrade

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.6
    • manual
    • Medium
    • 1
    • true

    Description

      In the 3.6 downgrade instructions for replica sets, users are directed to check that the featureCompatibilityVersion is 3.4 on each member of the replica set before replacing the binaries with version 3.4. Likewise, when upgrading to 3.6, users should be directed to check that the featureCompatibilityVersion is 3.4 on each member of the replica set before replacing the binaries with version 3.6. Similarly for replica set members in a sharded cluster.

      Attachments

        Issue Links

          Activity

            People

              kay.kim@mongodb.com Kay Kim (Inactive)
              tess.avitabile@mongodb.com Tess Avitabile (Inactive)
              Kay Kim Kay Kim (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                4 years, 23 weeks, 1 day ago