Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-10938

Update BI Connector install page

    • 0.1

      https://docs.mongodb.com/bi-connector/master/#new-in-version-2-3 mentions 10.10 as the Mac OS version supported by the BI Connector, which is slightly misleading.

      Since the BI Connector supports versions 10.10 and higher, that page should mention "10.10+"

            Assignee:
            tony.sansone@mongodb.com Anthony Sansone (Inactive)
            Reporter:
            raphael.londner Raphael Londner
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved:
              6 years, 36 weeks, 2 days ago