Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11023

Update driver compatibility charts for C# and .NET Driver

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: drivers
    • Labels:
    • Last comment by Customer:
      true
    • Story Points:
      0.2
    • Sprint:
      KANBAN BUCKET

      Description

      See https://docs.mongodb.com/ecosystem/drivers/csharp

      In the Compatibility section:

      • the 2.3 release should not be marked as compatible with MongoDB 3.4.
      • the 2.4 release should be added and marked as compatible with MongoDB 3.4.

      In the .NET Language Compatibility section:

      • the 2.4 release should be added and be identical to the 2.3 release

      Long term, we should consider getting rid of this page entirely and moving all the relevant pieces to mongodb.github.io, as is done with the Java driver: http://mongodb.github.io/mongo-java-driver/3.6/upgrading/

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rob.justice Robert Justice (Inactive)
              Reporter:
              jeff.yemin Jeffrey Yemin
              Participants:
              Last commenter:
              Robert Justice Robert Justice (Inactive)
              Docs Reviewer:
              Allison Reinheimer Moore Allison Reinheimer Moore
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                3 years, 45 weeks, 5 days ago
                Date of 1st Reply: