Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11058

Unable to install "Mongodb-Compass"

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Compass
    • Labels:
    • # Replies:
      1
    • Last comment by Customer:
      false

      Description

      When I trying to install the Compass getting the following dependency issue.

      Log:
      ==============
      [root@mongodb Desktop]# wget https://downloads.mongodb.com/compass/mongodb-compass-1.6.0.x86_64.rpm;
      -2017-11-27 19:35:52- https://downloads.mongodb.com/compass/mongodb-compass-1.6.0.x86_64.rpm
      Resolving downloads.mongodb.com... 52.222.176.58, 52.222.176.81, 52.222.176.130, ...
      Connecting to downloads.mongodb.com|52.222.176.58|:443... connected.
      HTTP request sent, awaiting response... 200 OK
      Length: 56275536 (54M) [application/octet-stream]
      Saving to: "mongodb-compass-1.6.0.x86_64.rpm"

      100%[===================================================================================================================================================================================================>] 56,275,536 19.9M/s in 2.7s

      2017-11-27 19:35:55 (19.9 MB/s) - "mongodb-compass-1.6.0.x86_64.rpm" saved [56275536/56275536]

      [root@mongodb Desktop]#
      [root@mongodb Desktop]# sudo yum install mongodb-compass-1.6.0.x86_64.rpm;
      Loaded plugins: refresh-packagekit, security, ulninfo
      Setting up Install Process
      Examining mongodb-compass-1.6.0.x86_64.rpm: mongodb-compass-1.6.0-1.el7.x86_64
      Marking mongodb-compass-1.6.0.x86_64.rpm to be installed
      mongodb-enterprise | 2.5 kB 00:00
      public_ol6_UEKR4 | 1.2 kB 00:00
      public_ol6_latest | 1.4 kB 00:00
      Resolving Dependencies
      --> Running transaction check
      ---> Package mongodb-compass.x86_64 0:1.6.0-1.el7 will be installed
      --> Processing Dependency: libsecret for package: mongodb-compass-1.6.0-1.el7.x86_64
      --> Finished Dependency Resolution
      Error: Package: mongodb-compass-1.6.0-1.el7.x86_64 (/mongodb-compass-1.6.0.x86_64)
      Requires: libsecret
      You could try using --skip-broken to work around the problem
      You could try running: rpm -Va --nofiles --nodigest
      [root@mongodb Desktop]#

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since reply:
                1 year, 50 weeks, 2 days ago
                Date of 1st Reply: