Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11148

Node-js-driver-compatibility table in docs doesn't include MongoDB 3.6 version

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 3.6.0-rc0
    • None
    • drivers
    • None
    • 0.1
    • true

    Description

      The Node.js driver compatibility table should reflect support for MongoDB 3.6 beginning with Node Driver v3.0.0 once it reaches GA.

      Original Description
      The documentation for Node.js driver compatibility does not mentions the compatible Node.js driver version for MongoDB version 3.6 .The table in documentation covers only till version 3.4.

      However, the latest documentation for MongoDB Node.js Driver contains information about new features made available in MongoDB version 3.6 and are supported in latest Node.js driver .

      So the Driver Compatibility documentation needs to be updated to include driver version compatible with latest Mongo DB version.

      Attachments

        Issue Links

          Activity

            People

              kay.kim@mongodb.com Kay Kim (Inactive)
              gaurav.gupta@mongodb.com Gaurav Gupta
              Jess Mokrzecki Jess Mokrzecki
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                5 years, 3 weeks, 2 days ago