Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11171

Update Driver Compatibility Matrixes

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: drivers, ecosystem
    • Labels:
      None
    • # Replies:
      4
    • Last comment by Customer:
      true
    • Story Points:
      0.1

      Description

      This page https://docs.mongodb.com/ecosystem/drivers/driver-compatibility-reference/#reference-compatibility-mongodb-node

      Does not reflect any nodejs driver being compatible with 3.6... please update

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since reply:
                  2 years, 11 weeks, 3 days ago
                  Date of 1st Reply: