Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11451

Driver docs are inconsistent about PHPLIB 1.3 support for MongoDB 2.6

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Environment:
    • Last comment by Customer:
      true
    • Story Points:
      0.1

      Description

      It is said that 'PHPLIB 1.3 + mongodb-1.4' are compatible with MongoDB 2.6 according to the compatibility table in https://docs.mongodb.com/ecosystem/drivers/php/.

      It is said that 'PHPLIB 1.3 + mongodb-1.4' are NOT compatible with MongoDB 2.6 according to the compatibility table in https://docs.mongodb.com/ecosystem/drivers/driver-compatibility-reference/#reference-compatibility-mongodb-php.

      I am confused now...

        Attachments

          Activity

            People

            Assignee:
            andrew.aldridge Andrew Aldridge
            Reporter:
            xgen-internal-docs Docs Collector User
            Participants:
            Last commenter:
            Githook User Githook User
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since reply:
              3 years, 31 weeks, 5 days ago
              Date of 1st Reply: