Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11779

Remove MongoMapper from community-supported drivers

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: ecosystem
    • Labels:
      None
    • Last comment by Customer:
      true

      Description

      MongoMapper uses the Ruby 1.8 driver (MongoDB 2.4, circa 2013) and doesn't have support for any non-EOL versions of MongoDB (SCRAM-SHA-1, WiredTiger, ...).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stennie Stennie Steneker
              Reporter:
              stennie Stennie Steneker
              Participants:
              Last commenter:
              Stennie Steneker Stennie Steneker
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                3 years, 25 weeks, 6 days ago
                Date of 1st Reply: