Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-11995

C# and .NET Driver Compatibility update for .NET Framework 4.7 and .NET Core 2.1

    XMLWordPrintable

Details

    • Task
    • Status: Resolved
    • Minor - P4
    • Resolution: Done
    • None
    • None
    • drivers, ecosystem
    • None

    Description

      ----------------------------

      Original Description

      The .NET compatibility version on the drivers page doesn't reference .NET Framework 4.7 or .NET Core 2.1.

      The chart at https://docs.mongodb.com/ecosystem/drivers/csharp/#net-language-compatibility should be updated to include both versions and indicate if they're supported or not, as should the Language Compatibility page (https://docs.mongodb.com/ecosystem/drivers/driver-compatibility-reference/#reference-compatibility-language-csharp).

       
      ----------------------------

      Description

      Scope of changes (files that need work and how much)

      Impact to other docs outside of this product

      MVP (work and date?)

      Resources (e.g. Scope Docs, Invision)

      Attachments

        Issue Links

          Activity

            People

              chris.bush@mongodb.com Chris Bush
              alex.bevilacqua@mongodb.com Alex Bevilacqua
              Chris Bush Chris Bush
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                2 years, 45 weeks, 3 days ago