Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-12000

Inconsistency when referring to Atlas "cutover"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Atlas
    • Labels:
      None
    • Last comment by Customer:
      true
    • Story Points:
      0.1
    • Sprint:
      KANBAN BUCKET

      Description

      The "Live Migrate Your Replica Set to Atlas" documentation page mainly refers to the final step of the migration process as a "cut over". For example:

      When the migration timer and the Start Cut Over button turn green, proceed to the next step.

      However, this is inconsistent with other references that use "cutover". The "STAGING AND PRODUCTION MIGRATIONS" note on that page states:

      Perform a partial migration that stops at the *Perform the Cutover* step first.

      And the actual button in Atlas is labeled "START CUTOVER":

        Attachments

          Activity

            People

            Assignee:
            jonathan.destefano Jonathan DeStefano
            Reporter:
            christopher.harris Christopher Harris
            Participants:
            Last commenter:
            Jonathan DeStefano Jonathan DeStefano
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since reply:
              3 years, 8 weeks ago