Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-12568

[Atlas] Connecting to MTM clusters requires a minimum of Java 8 and Mongo Driver 3.6.3

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Gone away
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Atlas
    • Labels:
      None

      Description

      Description

      https://docs.atlas.mongodb.com/driver-connection/index.html#prerequisites

      https://docs.mongodb.com/ecosystem/drivers/driver-compatibility-reference/

       

      Currently our documentation charts show that you can connect using any version of Java that supports SNI, and a driver version of 3.4+

       

      Per https://jira.mongodb.org/browse/JAVA-2817, to connect to any MTM cluster you must use at least Java 8 and Mongo Driver 3.6.3 to have the type of SNI support we expect.

       

       

      Scope of changes

      Impact to Other Docs

      MVP (Work and Date)

      Resources (Scope or Design Docs, Invision, etc.)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              melissa.mahoney Melissa Mahoney
              Reporter:
              aaron.bromberg Aaron Bromberg
              Participants:
              Last commenter:
              Anthony Sansone Anthony Sansone
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                1 year, 43 weeks, 2 days ago
                Date of 1st Reply: