Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-13630

PyMongo Compatibility matrix needs an update

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: drivers
    • Labels:
    • Estimate:
      Extra Small
    • Last comment by Customer:
      true
    • Story Points:
      1
    • Sprint:
      DET: FY2021Q1S7

      Description

      Description

      Hi Team,

      As per mongodb-python-driver, latest release is 3.10.1 (3.11 being beta version) but in our pymongo MongoDB drivers documentation, Compatibility matrix does not contain information about v3.10 compatibility.

      Thanks,
      Darshan

        Attachments

          Activity

            People

            Assignee:
            chris.cho Christopher Cho
            Reporter:
            darshan.jayarama Darshan Jayarama
            Participants:
            Last commenter:
            Christopher Cho Christopher Cho
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since reply:
              1 year, 12 weeks, 3 days ago
              Date of 1st Reply: