Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-13773

Documentation on C# Framework coverage is missing .Net Core 3.0 and 3.1

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • None
    • Affects Version/s: None
    • Component/s: drivers
    • Labels:
      None
    • 1

      Description

      https://docs.mongodb.com/drivers/csharp#language-compatibility
      Should have .Net Core 3 and 3.1 added as we already support these and the matrix is just missing them.

      reference: https://dotnet.microsoft.com/download/dotnet-core

      Scope of changes

      Impact to Other Docs

      MVP (Work and Date)

      Resources (Scope or Design Docs, Invision, etc.)

            Assignee:
            chris.cho@mongodb.com Christopher Cho (Inactive)
            Reporter:
            rachelle.palmer@mongodb.com Rachelle Palmer
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved:
              3 years, 43 weeks, 2 days ago