Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-13888

[OM] Incorrect Info regarding backups with OM 4.4

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Ops Manager
    • Labels:
      None
    • Last comment by Customer:
      true
    • Story Points:
      1
    • Sprint:
      CET: Hyperion (22-28 Sep 2020)

      Description

      Description

      https://docs.opsmanager.mongodb.com/v4.4/tutorial/upgrade-ops-manager/

      "Ops Manager 4.4 can’t back up MongoDB FCV 4.2 or later deployments to Filesystem Snapshot Stores.

      Support will be added in a later 4.4.x release."

      This is now incorrect as 4.4.2 now supports this

      Scope of changes

      Impact to Other Docs

      MVP (Work and Date)

      Resources (Scope or Design Docs, Invision, etc.)

        Attachments

          Activity

            People

            Assignee:
            tony.sansone Anthony Sansone
            Reporter:
            greg.cox Greg Cox
            Participants:
            Last commenter:
            Anthony Sansone Anthony Sansone
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since reply:
              51 weeks, 1 day ago
              Date of 1st Reply: