Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-14624

[Atlas] SLA Still states related to M30 when on 23rd June its M10

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Atlas
    • Labels:
    • Last comment by Customer:
      true
    • Story Points:
      1
    • Sprint:
      CET: U2 (6 - 13 July 2021)

      Description

      On this Best Practices docs https://docs.atlas.mongodb.com/best-practices/ it still states that the 99.995% uptime is for M30 and above, but after you click through to the SLA that was changed to M10 and above on 23rd June. Can this be corrected to M10 on this page? I just incorrectly communicated to a customer and then realised it was wrong after the fact when I went to the SLA specifically: https://www.mongodb.com/cloud/atlas/sla.

      Thanks!

      Leanna

        Attachments

          Activity

            People

            Assignee:
            zach.carr Zachary Carr
            Reporter:
            leanna.lewis Leanna Lewis
            Participants:
            Last commenter:
            Zachary Carr Zachary Carr
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since reply:
              14 weeks, 2 days ago
              Date of 1st Reply: