Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-14768

[Drivers] Motor: Update Motor compatibility matrix for MongoDB 5.0

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved
    • Minor - P4
    • Resolution: Fixed
    • None
    • None
    • drivers
    • None
    • 1
    • DET: Cybertruck - Sprint 2
    • false

    Description

      https://docs.mongodb.com/drivers/motor/#compatibility doesn't mention MongoDB 5.0, which is supported by Motor starting with version 2.5.

      https://motor.readthedocs.io/en/stable/changelog.html#motor-2-5

      Attachments

        Activity

          People

            nathan.leniz@mongodb.com Nathan Leniz
            bernie@mongodb.com Bernie Hackett
            Nathan Leniz Nathan Leniz
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              1 year, 4 weeks, 1 day ago