Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-14936

Improve C# Driver Compatibility Matrix

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved
    • Minor - P4
    • Resolution: Fixed
    • None
    • None
    • drivers
    • None
    • 1
    • DET: Dragon Ball - Q4S2
    • true

    Description

      https://docs.mongodb.com/drivers/csharp/#language-compatibility incorrectly indicates .NET Framework 4.5+ continue to be supported by all current driver versions when in fact the supportability of the driver to the .NET Framework is:

      • 2.7.0 requires .NET Framework 4.5.0+
      • 2.8.0 requires .NET Framework 4.5.2+
      • 2.14.0 will require .NET Framework 4.7.2+

      Attachments

        Activity

          People

            nathan.leniz@mongodb.com Nathan Leniz
            alex.bevilacqua@mongodb.com Alex Bevilacqua
            Nathan Leniz Nathan Leniz
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              44 weeks, 5 days ago