Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-15077

[OM] Windows omitted from Support Operating Systems for Ops Manager 5.0 Agent

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 5.0.0
    • None
    • Ops Manager
    • None
    • 2
    • CET: Xolo (25 - 31 Jan 22)
    • true

    Description

      Problem:
      Ops Manager System Requirements documentation's "Operating Systems Compatible with the MongoDB Agent" does not include any versions of Windows. However, in that same section, a sentence appears to contradict this by indicating support for MongoDB deployments Windows:

      MongoDB Agent still supports managing MongoDB deployments that run on Windows 2016, 2019, 2020.

      melissa.plunkett confirmed that the MongoDB Agent is still supported on Windows for Ops Manager 5.0.

      Recommended Change:
      Include supported versions of Windows platform in the table of supported Operating Systems for the MongoDB Agent in Ops Manager version 5.0.

      Attachments

        Activity

          People

            melissa.mahoney@mongodb.com Melissa Mahoney
            barry.johnson@mongodb.com Barry Johnson
            Melissa Mahoney Melissa Mahoney
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              42 weeks, 4 days ago