Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-15375

Error in page: Upgrade a Cluster to Use TLS/SSL

    XMLWordPrintable

Details

    • Bug
    • Status: External Review
    • Major - P3
    • Resolution: Unresolved
    • 4.2.0, 4.4.0, 5.0.0, 6.0.0
    • None
    • manual, Server, Tutorial
    • None

    Description

      From a community user report in https://www.mongodb.com/community/forums/t/a-small-mistake-in-upgrate-a-cluster-to-use-tls/166088

      There is a small mistake in this documentation: https://www.mongodb.com/docs/manual/tutorial/upgrade-cluster-to-ssl/

      When selecting “Configuration File Options” is shows net.tls.PEMKeyFile which is not a valid config option.

      It should be net.tls.certificateKeyFile.

      Attachments

        Activity

          People

            sarah.olson@mongodb.com Sarah Olson
            kevin.adistambha@mongodb.com Kevin Adistambha
            Githook User Githook User
            Kevin Adistambha
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              16 weeks, 3 days ago