Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-16260

Update taskExecutorPoolSize Documentation for older MongoDB versions

      SERVER-54504 states:

       

       This option is not useful for linux machines running 4.2 and beyond (and can cause problems if changed past the default of 1). So, we must disable this option for linux machines (It is always a value of 1). 

      We should update the older MongoDB version documentations (versions < v6.2) to include this information.  

            Assignee:
            joseph.dougherty@mongodb.com Joseph Dougherty
            Reporter:
            jim.oleary@mongodb.com James O'Leary
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved:
              48 weeks, 5 days ago