Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-1774

Installations for 2.4.5 enterprise edition on Red Hat using RPM are missing some required dependencies

    XMLWordPrintable

    Details

    • Last comment by Customer:
      false
    • Actual Time:
      8

      Description

      The following are omitted from the Enterprise installation instructions:

      1) When installing the Server package (mongo-10gen-enterprise-server-2.4.5-mongodb_1.x86_64.rpm) it's required to first install the Utilities package (mongo-10gen-enterprise-server-2.4.5-mongodb_1.x86_64.rpm)

      2) The Utilities package still requires libgsasl, so the instructions for "earlier 2.4 releases" here still apply when installing EE 2.4.5 via RPM.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ernie.hershey Ernie Hershey
              Reporter:
              william.zola@10gen.com William Zola
              Participants:
              Last commenter:
              Jonathan Dahl Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                7 years, 41 weeks, 5 days ago
                Date of 1st Reply: