Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-2349

document openssl version requirement for RHEL6.4

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 01112017-cleanup
    • None
    • None
    • true

    Description

      The version of openssl shipped with RHEL6.4, openssl-1.0.0-27.el6_4.2, does not work with FIPS mode (--sslFIPSMode). Customers need to upgrade to openssl-1.0.1e-16.el6_5 by issuing yum update openssl. We should document this prerequisite.

      Attachments

        Issue Links

          Activity

            People

              kay.kim@mongodb.com Kay Kim (Inactive)
              bruce.lucas@mongodb.com Bruce Lucas
              Jess Mokrzecki Jess Mokrzecki
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                9 years, 8 weeks, 2 days ago