Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-2650

document 2.6 shell helper upgradeCheck()

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v1.3.2
    • Component/s: manual
    • Labels:
      None
    • # Replies:
      2
    • Last comment by Customer:
      true
    • Actual Time:
      8

      Description

      This new helper is intended to check a user's 2.4 databases, collections and documents for data which is no longer valid in 2.6. e.g., documents with index keys which are longer than the maximum size, collections without _id index, indexes with invalid specs, etc.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kay.kim Kay Kim (Inactive)
              Reporter:
              kay.kim Kay Kim (Inactive)
              Participants:
              Last commenter:
              Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                6 years, 29 weeks ago
                Date of 1st Reply: