Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-3202

Reflect new yum options required for installing old rpm versions

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v1.3.4
    • Component/s: manual
    • Labels:
      None
    • # Replies:
      3
    • Last comment by Customer:
      true
    • Actual Time:
      4

      Description

      Because of SERVER-13563, the rpm installation instructions for enterprise and community builds both need to be updated to include new required options - --exclude mongodb-org,mongodb-org-server or --exclude mongodb-enterprise,mongodb-enterprise-server.

      Thomas Rueckstiess also just mentioned that we might want to have a new page specific to downgrading. I'm not sure.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since reply:
                  5 years, 42 weeks, 3 days ago
                  Date of 1st Reply: