Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-3209

DOC: Improper rpm options specified for mms monitoring install

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Blocker - P1
    • Resolution: Fixed
    • None
    • v1.3.4
    • Cloud Manager
    • None
    • 4
    • false

    Description

      http://mms.mongodb.com/help-hosted/current/management/tutorial/install-with-rpm-packages/

      This page shows the following command to be used when installing on prem mms rpms:

      sudo rpm -ivh mongodb-mms<version>.x86_64.rpm

      Executing this command results in an unknown option error.

      The text should be edited to remove the double hyphen and replace with a single hyphen.

      Attachments

        Activity

          People

            sam.kleinman Sam Kleinman (Inactive)
            rick.houlihan@mongodb.com Rick Houlihan
            Jonathan Dahl Jonathan Dahl
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              8 years, 6 weeks, 5 days ago