Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-3878

Comment on: "manual/index.txt" (Cannot get to 2.4 docs.)

    • Type: Icon: Improvement Improvement
    • Resolution: Done
    • Priority: Icon: Blocker - P1 Blocker - P1
    • v1.3.9
    • Affects Version/s: None
    • Component/s: manual
    • Environment:

      I click on "2.6 (current)" and get an options pane which allows me to select 2.2, 2.4, or 2.6 for the version. Whichever version I select, I still get the 2.6 docs.

            Assignee:
            sam.kleinman Sam Kleinman (Inactive)
            Reporter:
            roysmith Roy Smith
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved:
              9 years, 31 weeks, 3 days ago