Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-4510

dochub link with details on incompatible auth versions during dump and restore

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • v1.3.16, mongodb-3.0
    • dochub
    • None
    • 4
    • true

    Description

      We are introducing stricter validation on users/roles compatibility as part of TOOLS-334 and need a dochub link to direct people to. This will allow us to explain, in detail, why 2.4 users cannot be restored to a 2.8 server, and so on.

      Attachments

        Issue Links

          Activity

            People

              sam.kleinman Sam Kleinman (Inactive)
              kyle.erf Kyle Erf
              Jonathan Dahl Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                7 years, 34 weeks ago