Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-5192

Highlight that only Ubuntu LTS releases are supported in Step 2 of install guide

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Won't Fix
    • None
    • 01112017-cleanup
    • manual
    • 1
    • false

    Description

      On: http://docs.mongodb.org/manual/tutorial/install-mongodb-on-ubuntu/#create-a-list-file-for-mongodb

      Community users are getting confused when there are no packages for their non-LTS Ubuntu release. The "Considerations" section mentions this, but the note should be more strongly highlighted:

      http://docs.mongodb.org/manual/tutorial/install-mongodb-on-ubuntu/#create-a-list-file-for-mongodb

      I would suggest adding a highlighted reminder to step 2, which creates a repo path based on lsb_release: http://docs.mongodb.org/manual/tutorial/install-mongodb-on-ubuntu/#create-a-list-file-for-mongodb.

      Alternatively step2 could replace "lsb_release" with explicit mention that the only supported values are the "precise" and "trusty" releases. Would make sense to use trusty as the default example given it will be the latest LTS (14.04).

      Attachments

        Issue Links

          Activity

            People

              andrew.aldridge@mongodb.com Andrew Aldridge
              stephen.steneker@mongodb.com Stennie Steneker
              Jonathan Dahl Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                6 years, 4 weeks, 1 day ago