Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-5414

Please update the compat entry for 26compat w.r.t. MongoDB 3.0

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 01112017-cleanup
    • Component/s: drivers, ecosystem
    • Labels:
      None
    • Last comment by Customer:
      true

      Description

      On this page

      http://docs.mongodb.org/ecosystem/drivers/cpp/

      We currently show green for using 26compat with MongoDB 3.0. This is erroneous. There are some known issues (see CXX-594). Could you please change that box to Yellow?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kay.kim Kay Kim (Inactive)
              Reporter:
              acm Andrew Morrow
              Participants:
              Last commenter:
              Jonathan Dahl Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                6 years, 30 weeks ago
                Date of 1st Reply: