Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-5886

Cloud automation API docs should prefer 26+ configuration instead of 24

      As seen here, we should encourage usage of newer mongdb versions by showing the 2.6 style startup options, and linking to the legacy 2.4 style ones.

      https://docs.cloud.mongodb.com//tutorial/create-cluster-with-api/

            Assignee:
            kay.kim@mongodb.com Kay Kim (Inactive)
            Reporter:
            ian.bentley Ian Bentley
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved:
              7 years, 2 weeks ago