Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-8195

brew install --devel | No devel block is defined for mongodb

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major - P3
    • Resolution: Unresolved
    • Affects Version/s: mongodb-3.0
    • Fix Version/s: None
    • Component/s: dochub, ecosystem
    • Labels:
    • Environment:
      Mac OS X - Yosemite - 10.10.5
    • Estimate:
      Small
    • Last comment by Customer:
      true

      Description

      As described in the documentation at the URL below, using brew to install mongodb latest development version fails with the following errors:

      ```
      brew install --devel mongodb
      Error: No devel block is defined for mongodb
      ```

      Link to documentation page:
      https://docs.mongodb.com/manual/tutorial/install-mongodb-on-os-x/#install-the-latest-development-release-of-mongodb

        Attachments

          Activity

            People

            Assignee:
            andrew.aldridge Andrew Aldridge
            Reporter:
            tpennetta Tom Pennetta
            Participants:
            Last commenter:
            Jonathan Dahl Jonathan Dahl
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Days since reply:
              5 years, 22 weeks, 4 days ago
              Date of 1st Reply: