Uploaded image for project: 'Documentation'
  1. Documentation
  2. DOCS-9330

bug in the Ubuntu 16.04 POWER implementation of hardware lock elision in glibc

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical - P2
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.4.0, mongodb-3.4p1
    • Component/s: None
    • Labels:
      None
    • # Replies:
      2
    • Last comment by Customer:
      true
    • Story Points:
      0.25
    • Sprint:
      KANBAN BUCKET

      Description

      MongoDB 3.4 should not be used in production on POWER Ubuntu 16.04 unless glibc version x.y.z is installed on the system.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kay.kim Kay Kim (Inactive)
              Reporter:
              kay.kim Kay Kim (Inactive)
              Participants:
              Last commenter:
              Jonathan Dahl
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since reply:
                3 years, 48 weeks, 2 days ago
                Date of 1st Reply: