Uploaded image for project: 'Evergreen'
  1. Evergreen
  2. EVG-14502

Upgrade golangci-lint to latest version

    XMLWordPrintable

Details

    Description

      Most evergreen repos have to use an outdated version of golangci-lint because archlinux didn't have go1.16 available. Since this is now updated, we should use the latest version of golangci-lint everywhere.

      Attachments

        Activity

          People

            kimberly.tao@mongodb.com Kim Tao
            kimberly.tao@mongodb.com Kim Tao
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: