Uploaded image for project: 'PHP Legacy Driver'
  1. PHP Legacy Driver
  2. PHP-335

1.2.8/1.2.9 don't compile with PHP < 5.3

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 1.2.8, 1.2.9
    • Fix Version/s: 1.2.10
    • Component/s: pecl-mongo
    • Labels:
      None
    • Operating System:
      ALL
    • # Replies:
      1
    • Last comment by Customer:
      false

      Description

      Right now, the driver doesn't compile for PHP < 5.3 due to undefined symbols Z_DELREF_P.

        Activity

        • Comments
        Hide
        derick Derick Rethans added a comment -

        This has been merged into the master and v1.2 branches on github now.

        Show
        derick Derick Rethans added a comment - This has been merged into the master and v1.2 branches on github now.

          People

          • Assignee:
            derick Derick Rethans
            Reporter:
            derick Derick Rethans
            Participants:
            Last commenter:
            Jeremy Mikola
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since reply:
              3 years, 2 weeks, 4 days ago