Uploaded image for project: 'Swift Driver'
  1. Swift Driver
  2. SWIFT-1497

Fix server version incompatibility for updateOne-let and updateMany-let server-side error tests

    XMLWordPrintable

Details

    • Bug
    • Status: Backlog
    • Major - P3
    • Resolution: Unresolved
    • None
    • None
    • None
    • Hide

      DRIVERS-2210:
      The minServerVersion was updated for some test cases in the updateOne-let and updateMany-let CRUD spec tests. Drivers should sync CRUD spec tests to mongodb/specifications@4a8ac5f.

      Show
      DRIVERS-2210 : The minServerVersion was updated for some test cases in the updateOne-let and updateMany-let CRUD spec tests. Drivers should sync CRUD spec tests to mongodb/specifications@4a8ac5f .

    Description

      This ticket was split from DRIVERS-2210, please see that ticket for a detailed description.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              dbeng-pm-bot PM Bot
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: