Uploaded image for project: 'Swift Driver'
  1. Swift Driver
  2. SWIFT-1562

Bump maxWireVersion for MongoDB 6.0

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 1.4.0
    • None
    • Hide

      DRIVERS-2314:
      The maxWireVersion for MongoDB 6.0 is 17. Drivers should bump their maxWireVersion to 17 for purposes of the version compatibility check.

      Show
      DRIVERS-2314 : The maxWireVersion for MongoDB 6.0 is 17. Drivers should bump their maxWireVersion to 17 for purposes of the version compatibility check .

    Description

      This ticket was split from DRIVERS-2314, please see that ticket for a detailed description.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              dbeng-pm-bot PM Bot
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: