Uploaded image for project: 'Swift Driver'
  1. Swift Driver
  2. SWIFT-205

Update Cocoapods recipe to use frameworks

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.0.4
    • Component/s: None
    • Labels:
      None

      Description

      The mobile SDKs have been updated to generate frameworks for libbson, libmongoc and mongoe. The cocoapods for MongoSwift and MongoMobile should be updated to use these frameworks, instead of building custom frameworks themselves.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              matt.broadstone Matt Broadstone
              Reporter:
              matt.broadstone Matt Broadstone
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: