Uploaded image for project: 'Swift Driver'
  1. Swift Driver
  2. SWIFT-277

Add 4.2 version of Package.swift

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 0.0.8
    • None
    • None

    Description

      This is necessary so that -swift-version 4.2 is passed to the compiler, and conditional version checks for 4.2 within the code work as expected.

      Attachments

        Issue Links

          Activity

            People

              kaitlin.mahar@mongodb.com Kaitlin Mahar
              kaitlin.mahar@mongodb.com Kaitlin Mahar
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: