Uploaded image for project: 'C Driver'
  1. C Driver
  2. CDRIVER-2808

Support LibreSSL 2.7+

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.13.0
    • Component/s: None
    • Labels:
      None

      Description

      LibreSSL 2.7 and later support the OpenSSL 1.1 API, so we must make the same changes to our LibreSSL integration as we did for OpenSSL 1.1.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: