Uploaded image for project: 'Compass '
  1. Compass
  2. COMPASS-3728

Top in performance tab times out when connected to Atlas

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major - P3
    • Resolution: Unresolved
    • Affects Version/s: 1.18.0, 1.19.12
    • Fix Version/s: None
    • Component/s: Performance
    • Labels:
      None
    • # Replies:
      2
    • Last comment by Customer:
      true
    • Sprint:
      Iteration Ostrich, Iteration Ragamuffin
    • Case:

      Description

      I have noticed that every now and then the performance tab shows an error: Command "top" returned error "connection to <host:port> timed out".

      This typically happens when connected to Atlas.

      Also reported by Jeffery Schmitz.

        Attachments

        1. 1.19.6.png
          1.19.6.png
          220 kB
        2. second_time_today.png
          second_time_today.png
          149 kB
        3. unnamed.png
          unnamed.png
          177 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              massimiliano.marcon Massimiliano Marcon
              Participants:
              Last commenter:
              Lucas Hrabovsky (Inactive)
              Votes:
              3 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Days since reply:
                48 weeks, 5 days ago
                Date of 1st Reply: