Uploaded image for project: 'Compass '
  1. Compass
  2. COMPASS-4324

Can't authenticate using Kerberos: InitializeSecurityContext: The specified target is unknown or unreachable

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major - P3
    • Resolution: Unresolved
    • Affects Version/s: 1.22.0, 1.21.0
    • Fix Version/s: None
    • Component/s: Connectivity, Enterprise
    • Labels:
    • # Replies:
      0
    • Last comment by Customer:
      true

      Description

      When I try to authenticate using GSSAPI, Compass versions 1.21.2 and 1.22.0-beta.2 fail. MongoDB Shell and Compass 1.20.5 work fine under the same account with identical connection settings.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            andrey.brindeyev Andrey Brindeev
            Participants:
            Last commenter:
            Massimiliano Marcon
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Days since reply:
              15 weeks, 1 day ago