Uploaded image for project: 'Compass '
  1. Compass
  2. COMPASS-5383

In Atlas, creating first collection is not shown. Selection focus is not on newly-created database

    XMLWordPrintable

Details

    • Bug
    • Status: Debugging With Submitter
    • Minor - P4
    • Resolution: Unresolved
    • 1.29.6
    • None
    • Collection, UI / UX
    • None
    • MacOS 11.6
      Compass 1.29.6
    • Up for triaging

    Description

      Problem Statement/Rationale

      What is going wrong? What action would you like the Engineering team to take?

      First collection created when database is created in Atlas M0 does not appear. The collection name only appears on the 2nd creation of a collection.

      Steps to Reproduce

      How could an engineer replicate the issue you’re reporting?

      Create an Atlas M0 cluster. Log in. Create a database and required collection.

      The collection name only appears on the 2nd creation of a collection.

      Expected Results

      What do you expect to happen?

      The selection of the newly-created database collection to be highlighted (even if it's empty).

      The collection name to  appear in the left-hand listing.

      Actual Results

      What do you observe is happening?

       Collection is not displayed and it appears it was not created (but it was).

      Additional Notes

      Any additional information that may be useful to include.

       

      Jira is acting strangely. Creating this Jira ticket, fields are missing, like Compass version. Also, once I selected the Jira tab for "Additional Info/Details" or something like that,  I couldn’t return to the main Jira creation content pane.

      Attachments

        Activity

          People

            Unassigned Unassigned
            felicia.hsieh@mongodb.com Felicia Hsieh
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: