Uploaded image for project: 'Compass '
  1. Compass
  2. COMPASS-5443

Upgrade ag-grid-community to at least 25.2.0

    XMLWordPrintable

Details

    • Task
    • Status: Ready for Work
    • Minor - P4
    • Resolution: Unresolved
    • None
    • None
    • Atlas, Security, Tech debt
    • None

    Description

      We have following vulnerabilities which require ag-grid-community upgrade to 25.2.0 on @mongodb-js/compass-crud in order to keep our codebase healthy:
      CLOUDP-109598
      CLOUDP-109573
      CLOUDP-108353

      Attachments

        Activity

          People

            maurizio.casimirri@mongodb.com Maurizio Casimirri
            isabel.peters@mongodb.com Isabel Peters
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated: