Uploaded image for project: 'C# Driver'
  1. C# Driver
  2. CSHARP-625

Make .NET Framework 4 the minimum requirement for the C# driver

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 1.7
    • Fix Version/s: 2.0
    • Component/s: None
    • Labels:
      None
    • Backwards Compatibility:
      Minor Change
    • Sprint:
      Sprint 1 April 14 - May 2

      Description

      We would like to start making use of features provided by .NET Framework 4, which by now has been out long enough that there should be no problem raising the minimum requirement from .NET 3.5 to 4.

      Note that one reason we had been delaying this was to maintain Mono compatibility, but Mono has caught up with .NET 4.

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              craiggwilson Craig Wilson
              Reporter:
              rstam Robert Stam
              Participants:
              Votes:
              7 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: