Uploaded image for project: 'C++ Driver'
  1. C++ Driver
  2. CXX-1525

Migrate from APIs deprecated in libmongoc 1.9.0 and older

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.3.0-rc0
    • Component/s: Implementation
    • Labels:
      None

      Description

      Stop using functions in mongocxx that libmongoc has marked deprecated.

      (The bsoncxx module doesn't appear to use any deprecated libbson functions.)

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: