Uploaded image for project: 'C++ Driver'
  1. C++ Driver
  2. CXX-803

Set the ABI version of the 3.0.0 release to something indicating the lack of a stable ABI

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0-rc0
    • Component/s: Release
    • Labels:
      None
    • Sprint:
      Platforms E (01/08/16)

      Description

      Right now we are setting a SOVERSION of 0, advertising an ABI. We should instead advertise an SOVERSION that explicitly indicates that no stable ABI is expected.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: