ExportXMLWordPrintableJSON

      Summary

      Retrieve and upload the logs from the Kind cluster MongoDB pods after the Kubernetes Astrolabe tests runs.

      There is currently a "retrieve kind logs" function in the drivers-atlas-testing Evergreen config for retrieving logs from Kind cluster MongoDB pods. However, that function fails with an error like

      The connection to the server 127.0.0.1:35613 was refused - did you specify the right host or port?
      

      It's not clear why kubectl can't access the Kubernetes/Kind control plane.

            Assignee:
            Matt Dale
            Reporter:
            Matt Dale
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: