Uploaded image for project: 'Drivers'
  1. Drivers
  2. DRIVERS-2433

FLE - maxWireVersion should run on Mongo Server 4.0.x

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Unknown
    • Resolution: Done
    • Client Side Encryption
    • None

    Description

      Summary

      What is the problem or use case, what are we trying to achieve?

      The maxWireVersion legacy CSFLE test is meant to test servers 4.0 and below, but the maxServerVersion of 4.0 precluded running the test on 4.0.x Mongo Servers.

      Motivation

      Is this ticket required by a downstream team?

      No

      Is this ticket only for tests?

      Yes

      Attachments

        Issue Links

          Activity

            People

              steve.silvester@mongodb.com Steve Silvester
              steve.silvester@mongodb.com Steve Silvester
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: